[EMBOSS] Jemboss - nondisplay of files in File Manager

Aengus Stewart aengus.stewart at cancer.org.uk
Fri Jan 14 17:36:52 UTC 2005


I have just solved an unusual problem that a user had.

He could see his files on the server at the command line but not through the Jemboss File Manager.  If he created a new file through Jemboss it appeared in the File Manager until refresh was hit - where upon it disappeared!

I have worked out he had a number of files that started with the control char - \033 which is Escape and when Jemboss got hold of it cleared the File Manager display.

Dont know if other CTRL chars have same effect though............


Aengus Stewart
Group Leader
Bioinformatics at CGAL                            Tel: +44 (0)20 7269 3679
Cancer Research UK, Lincoln's Inn Fields, Holborn, London, WC2A 3PX, UK

This electronic message contains information  which may be privileged and
confidential.  The information is intended to be for the use of the
individual(s) or entity named above.  If you are not the intended recipient,
be aware that any disclosure, copying, distribution or use of the contents
of this information is prohibited. If you have received this electronic
message in error, please notify me by telephone or email (to the number
or address above) immediately.

More information about the EMBOSS mailing list