[Bioperl-l] query regarding bioperl installation

Florent Angly florent.angly at gmail.com
Fri Dec 20 09:26:09 UTC 2013

Dear Sohail,

You are installing an older version of BioPerl. Why not try to
installthe latest one?

   $ sudo cpan
   cpan> install BioPerl

If a few inconsequential tests fail and you still want to proceed with
the installation:

   cpan> force install BioPerl



On Thu, Dec 19, 2013 at 10:22 PM, Muhammad Sohail Raza
<muhammadsohailraza at live.com> wrote:
> Hi,
> I am trying to install bioperl on my system through CPAN. (Before that i have upgrade the CPAN through install Bundle::CPAN)
> i run following commands
> cpan>install C/CJ/CJFIELDS/Bioperl-1.6.1.tar.gz
> it propmts an error i.e. "cannot fetch author/id/C/CJ/CJFIELDS/Bioperl-1.6.1.tar.gz" i checked my URL list also in the "conf.pm" and tried
> cpan>force install C/CJ/CJFIELDS/Bioperl-1.6.1.tar.gz
> but still failed.
> please look the output of the error in attachments. kindly guide me how can i resolve this issue.
> Best wishes,
> sohail
> ************************************************************************************
> Muhammad Sohail Raza
> National Center for Bioinformatics (NCB)
> Faculty of Biological Sciences,
> Quaid-i-Azam University Islamabad,
> Pakistan.
> Phone: +923457887034
> email: muhammadsohailraza at live.com
> _______________________________________________
> Bioperl-l mailing list
> Bioperl-l at lists.open-bio.org
> http://lists.open-bio.org/mailman/listinfo/bioperl-l

More information about the Bioperl-l mailing list