[Bioperl-l] no blast result

Peter Cock p.j.a.cock at googlemail.com
Fri Sep 16 08:17:58 UTC 2011

On Fri, Sep 16, 2011 at 6:09 AM, Manju Rawat <manju.rawat2 at gmail.com> wrote:
> Hello Frank,
> Yes,u r rite..I tried to run blast in terminal but its not working..
> I have installed the latest version of blast and download the database
> correctly..
> But when i running blastn-help command in terminal it showing me error that
> blastn: error while loading shared libraries: libbz2.so.1: cannot open
> shared object file: No such file or directory.
> and when i am running the blastall command then it showing that
> legacy_blast.pl blastall -p blastn -i amino.fa -d nr -o blast.out
> Can't exec "/usr/bin/blastn": No such file or directory at
> /usr/bin/legacy_blast.pl line 85.
> Program failed, try executing the command manually.
> While i have set the path of environment variable
> PATH=$PATH:/home/abc/ncbi-blast-2.2.25+/bin
> I have checked everything but not able tp fine the error..
> Pl help me.
> Manju

For the benefit of anyone reading the archives later,
I tried to answer this in Manju's new thread:


More information about the Bioperl-l mailing list