[EMBOSS] HELP! fdnapars fails with undefined symbol error - ajSeqdbInit

Wolfgang Rumpf wolfgang.rumpf at gmail.com
Mon Mar 14 17:49:57 UTC 2011

Now when I run the application I get this error in fdnapars:

"Error:  Unable to read sequence '/var/lib/emboss-explorer/output/672342/.sequence'
Died:  fdnapars terminated:  Bad value for ' -sequence' with -auto defined"

I looked in that directory and all that was in there was a .sequence file that looked just fine (it was my input file)....any ideas what went wrong?  Running fdnapars from the command line also results in an error reading the sequence file (it's one I use for testing, worked fine previously)....


Dr. Wolfgang Rumpf
Product Specialist, Rescentris Inc.
Adjunct Faculty, Dept. of Biotechnology, UMUC
wolfgang.rumpf at rescentris.com
wolfgang.rumpf at gmail.com

Mobile - (614) 638-6797
Skype - wolfgang.rumpf

On Mar 11, 2011, at 10:54 AM, Charles Plessy wrote:

> Le Thu, Mar 10, 2011 at 09:26:44PM -0500, Wolfgang Rumpf a écrit :
>> Also tried and failed - apparently there were dependencies that
>> couldn't be resolved.
> I have prepared unofficial backports of EMBOSS 6.3.1 and EMBASSY-PHYLIP 3.69
> https://launchpad.net/~plessy/+archive/plessy/+sourcepub/1547062/+listing-archive-extra
> https://launchpad.net/~plessy/+archive/plessy/+sourcepub/1547739/+listing-archive-extra
> (the second one is scheduled to be built in 2 hours, so I can not guarantee that it
> will be available)
> Can you try them ?
> Have a nice day,
> -- 
> Charles Plessy
> Debian Med packaging team,
> http://www.debian.org/devel/debian-med
> Tsurumi, Kanagawa, Japan

More information about the EMBOSS mailing list