[EMBOSS] problems installing emboss

Giovanni Marco Dall'Olio dalloliogm at gmail.com
Thu Sep 27 11:30:03 UTC 2007

ok, you are using CentOs.

alternative 1:
wget ftp://emboss.open-bio.org/pub/EMBOSS/contrib/RHEL/RPM/EMBOSS-5.0.0-1.i386.rpm
su -
rpm -i EMBOSS-5.0.0-1.i386.rpm

alternative 2:
yum search aclocal
yum install aclocal*
-> compile Emboss as you were doing before

alternative 3 (smarter):
read and follow the instructions to add the BioRPMs repository to your
sources list:
http://informatics.umdnj.edu/BioRPMs/ ;
then, yum update and yum install EMBOSS

I'm a debianist and I'm not used to yum and rpms.. but this should work ok.

If you encounter difficulties in installing emboss using the
instructions on the emboss's website, you should write to the
maintainers a bug-report explaining what do you think is wrong with
their page.

2007/9/27, Sarah.Vardy at student.griffith.edu.au
<Sarah.Vardy at student.griffith.edu.au>:
> Hi,
> I've installed automake with the command
> yum install automake
> and I still get the same error

My Blog on Bioinformatics (italian): http://dalloliogm.wordpress.com

More information about the EMBOSS mailing list