Antwort: coderet again

Joerg Schaber Joerg.Schaber at
Thu Apr 24 13:38:55 UTC 2003

I updated to version 2.6.0 but the problem remained. However, I figured 
that in my emboss.default file I erroneously set the database type to P 
instead of N. After I changed that coderet worked perfectly well.

However, I encountered a new problem with the new version. I tried the 
new very useful '-describe' qualifer of extractfeat and received the 
error message " Died: unknown qualifier -describe".

Any idea what I could be the problem here.

Thanks, joerg

David.Bauer at SCHERING.DE wrote:

>What embossversion are you using ?
>In older EMBOSS releases the programs reading feature tables did not
>understand genbank format.
>ok, I applied coderet to the same feature table as before but from EMBL
>instead of NCBI and it worked. I conclude that it was indeed a format
>problem. Any idea if that is a general bug of coderet? It seemed to know
>the ncbi format, though (debug file).
Jörg Schaber
Instituto Cavanilles de Biodiversidad y Biologia Evolutiva
Universidad de Valencia               Tel.: ++34 96 354 3666
A.C. 22085                            Fax.: ++34 96 354 3670
46071 Valencia, España                email : jos at

More information about the EMBOSS mailing list