[Biopython-dev] duplicate function names in Tests/test_Entrez.py
p.j.a.cock at googlemail.com
Thu Dec 3 19:08:37 UTC 2015
Looks like human error - with the side effect that only one version of
the test gets run :(
e.g. the two versions of test_notfound use text mode and binary mode
handles, so could be renamed test_notfound_t and test_notfound_b or
Can you prepare a pull request?
On Thu, Dec 3, 2015 at 6:43 PM, Vincent Davis <vincent at vincentdavis.net> wrote:
> In Tests/test_Entrez.py functions test_nucleotide2 and test_notfound are
> both defined twice. Is there a reason for this?
> Vincent Davis
> Biopython-dev mailing list
> Biopython-dev at mailman.open-bio.org
More information about the Biopython-dev