[Bioperl-l] Cannot download/find Bio::Tools::BPbl2seq module

James E Keenan jkeen at verizon.net
Thu Nov 10 20:16:16 UTC 2016

On 05/17/2016 12:19 PM, Turnsek, Jernej wrote:
> Dear BioPerl community,
> I am trying to use OAF<http://recode.ucc.ie/oaf/> - a Perl-based tool to analyze cDNA data - with a goal to detect antizyme or antizyme-like sequences. The publication describing the tool is available here<http://www.ncbi.nlm.nih.gov/pubmed/18384676>. I installed Perl (v5.22.2) and BioPerl (v1.6.924) which I believe came with HMMER. I haven't installed FASTA and BLAST locally yet - they are both optional (see this link<http://recode.ucc.ie/oaf/download>). What I tried to do next is replicate the "my_sequence" example listed on this website<http://recode.ucc.ie/oaf/download> using the attached oaf.pl script and .fasta file, but ended up stuck with the message you can also find attached. It looks like I am missing a necessary BioPerl module - Bio::Tools:BPbl2seq - which I couldn't download from CPAN. I tried to locate it manually online, but it looks like it doesn't exist anymore.

This message only showed up in my Inbox today -- nearly 6 months after 
it was sent!

The module you were looking for is cited in the DEPRECATED file in the 
git repo bioperl-live.

Bio::Tools::BPbl2seq          1.5      1.6    use Bio::SearchIO

So I suppose you should try Bio::SearchIO if you are still working on 
this problem.

More information about the Bioperl-l mailing list