[Bioperl-l] Fwd: [Gmod-help] Problem on using berkeleydb

Dave Clements, GMOD Help Desk gmodhelp at googlemail.com
Thu Jul 23 16:58:54 UTC 2009

Hi Kazushi,
I can't find this bug reported anywhere else.  Are you using GFF2
(Bio::DB::GFF) or GFF3 (Bio::DB::SeqFeature::Store)?
The Berkeleydb adaptor is part of BioPerl.  I have forwarded your question
to the bioperl list (and to the GBrowse list as well),
Dave C.

2009/7/16 Kazushi Hiranuka <hiranuka at kuicr.kyoto-u.ac.jp>

> Hi,
> I'm currently setting up Gbrowse for mapping and viewing full-length
> cDNA data, and most of the features work fine.
> One problem is that I tried to use "draw_target" configuration as in
> 2.8.1 of Tutorial but Gbrowse didn't show the multiple alignment at high
> magnification. Without any other changes, however, just switching
> database adaptor setting from berkeleydb to on-memory solved the problem
> and displayed sequence alignments correctly as well as "show_mismatch"
> feature.
> Is there any solution reported on this problem? Will it work correctly
> in mySQL as well?
> Since I don't like non-root restriction of mySQL in the server and don't
> want to use on-memory adaptor, it will be nice for me to keep using
> berkelydb.
> Thank you for your time,
> Kazushi Hiranuka

* Register now for the August GMOD Meeting:
* Please keep responses on the list!
* Was this helpful?  Let us know at http://gmod.org/wiki/Help_Desk_Feedback
-------------- next part --------------
A non-text attachment was scrubbed...
Name: mail_atach.png
Type: image/png
Size: 29843 bytes
Desc: not available
URL: <http://lists.open-bio.org/pipermail/bioperl-l/attachments/20090723/5be0a936/attachment-0004.png>

More information about the Bioperl-l mailing list